[L1 MAJOR] Some functionalities unavailable or limited, loading times increased for platform and API
Identified·Degraded performance

Identified the root problems with third party service providers. We've contacted them and are proactively working on a solution.

In the meantime, load balancing systems have been activated and requests are being routed through internal compute. Expect improved load times and faster propagation. Database, realtime, DNS, and security functionalities are still limited.

Fri, Oct 24, 2025, 03:00 PM
(14 hours ago)
·
Affected components
Updates

Identified

Identified the root problems with third party service providers. We've contacted them and are proactively working on a solution.

In the meantime, load balancing systems have been activated and requests are being routed through internal compute. Expect improved load times and faster propagation. Database, realtime, DNS, and security functionalities are still limited.

Fri, Oct 24, 2025, 03:00 PM

Investigating

Noticed increased error rates from third party providers. Will continue to monitor and load shift to internal compute if necessary.

Thu, Oct 23, 2025, 04:23 PM(22 hours earlier)

Investigating

We've noticed that the traffic routing for the web and app platform isn't functioning and the IP address is not resolving.

Thu, Oct 23, 2025, 02:48 PM(1 hour earlier)
Powered by